<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>		<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>		<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>		<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />


<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=yes">
<meta name="HandheldFriendly" content="true">

<link rel="pingback" href="http://www.villagevoice.com.au/xmlrpc.php" />

<title>3 Great New Gadgets for your Camping/Bug Out Kit - Village Voice</title>


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Great New Gadgets for your Camping/Bug Out Kit - Village Voice" />
<meta property="og:description" content="Share your Voice!Growing concern about global governance and the future of the economy has led to a myriad of new products hitting the market. Spurred on by the advent of &hellip;" />
<meta property="og:url" content="http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/" />
<meta property="og:site_name" content="Village Voice" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2016-09-14T12:38:02+10:00" />
<meta property="article:modified_time" content="2016-09-14T12:46:52+10:00" />
<meta property="og:updated_time" content="2016-09-14T12:46:52+10:00" />
<meta property="og:image" content="http://www.villagevoice.com.au/wp-content/uploads/2016/09/lifestraw-300x190.jpg" />
<meta property="og:image" content="http://www.villagevoice.com.au/wp-content/uploads/2016/09/airchair-300x213.jpg" />
<meta property="og:image" content="http://www.villagevoice.com.au/wp-content/uploads/2016/09/gosunsport-300x217.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share your Voice!Growing concern about global governance and the future of the economy has led to a myriad of new products hitting the market. Spurred on by the advent of [&hellip;]" />
<meta name="twitter:title" content="3 Great New Gadgets for your Camping/Bug Out Kit - Village Voice" />
<meta name="twitter:image" content="http://www.villagevoice.com.au/wp-content/uploads/2016/09/lifestraw-300x190.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Village Voice &raquo; Feed" href="http://www.villagevoice.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village Voice &raquo; Comments Feed" href="http://www.villagevoice.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village Voice &raquo; 3 Great New Gadgets for your Camping/Bug Out Kit Comments Feed" href="http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.villagevoice.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='http://www.villagevoice.com.au/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/style.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/responsive.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/css/superfish.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-cdn-css'  href='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/lib/scripts/font-awesome/css/font-awesome.css?ver=1.6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://www.villagevoice.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.villagevoice.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.villagevoice.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.villagevoice.com.au/?p=162' />
<link rel="alternate" type="application/json+oembed" href="http://www.villagevoice.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.villagevoice.com.au%2F3-great-new-gadgets-bug-kit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.villagevoice.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.villagevoice.com.au%2F3-great-new-gadgets-bug-kit%2F&#038;format=xml" />
<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}</style><style type="text/css" media="all">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</style>
<style type="text/css" media="all">
</style>
<link rel="icon" href="http://www.villagevoice.com.au/wp-content/uploads/2015/12/favicon.ico" type="images/x-icon" /><style type="text/css" media="all">
body {font-family:Helvetica;font-weight:normal;}
#siteinfo div,h1,h2,h3,h4,h5,h6,.header-title,#main-navigation, #featured #featured-title, #cf .tinput, #wp-calendar caption,.flex-caption h1,#portfolio-filter li,.nivo-caption a.read-more,.form-submit #submit,.fbottom,ol.commentlist li div.comment-post-meta, .home-post span.post-category a,ul.tabbernav li a {font-family:  Verdana; font-weight: bold; }
#main-navigation, .sf-menu li a {font-family: Verdana; font-weight:normal; }
#Gallerybox,#myGallery,#myGallerySet,#flickrGallery {height:400px;}
#custom #siteinfo a {color: # !important;text-decoration: none;}
#custom #siteinfo p#site-description {color: # !important;text-decoration: none;}
#post-entry div.post-thumb.size-thumbnail {float:left;width:150px;}
#post-entry article .post-right {margin:0 0 0 170px;}
</style>

</head>

<body class="single single-post postid-162 single-format-standard unknown" id="custom">

<div class="product-with-desc secbody">

<div id="wrapper">

<div id="wrapper-main">

<div id="bodywrap" class="innerwrap">

<div id="bodycontent">

<div id="container">

<nav class="top-nav iegradient effect-1" id="top-navigation">
<div class="innerwrap">
<ul id="menu-top-menu-bar" class="sf-menu"><li id='menu-item-74'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home no_desc   "><a  href="http://www.villagevoice.com.au">Home</a></li>
<li id='menu-item-152'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.villagevoice.com.au/about-us/">About Us</a></li>
<li id='menu-item-155'  class="menu-item menu-item-type-post_type menu-item-object-page no_desc   "><a  href="http://www.villagevoice.com.au/write-for-us/">Write for Us</a></li>
</ul></div>
</nav>
<!-- HEADER START -->
<header class="iegradient no_head" id="header">
<div class="header-inner">
<div class="innerwrap">
<div id="siteinfo">
<a href="http://www.villagevoice.com.au/" title="Village Voice"><img src="http://www.villagevoice.com.au/wp-content/uploads/2015/12/villagevoice.png" alt="Village Voice" /></a>
<span class="header-seo-span">
<div ><a href="http://www.villagevoice.com.au/" title="Village Voice" rel="home">Village Voice</a></div ><p id="site-description">Community Reporting</p>
</span>
</div>
<!-- SITEINFO END -->
</div>
</div>
</header>
<!-- HEADER END -->
<div class="container-wrap">

<!-- NAVIGATION START -->
<nav class="main-nav iegradient" id="main-navigation">
<ul id="menu-menu-1" class="sf-menu"><li id='menu-item-48'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_4 "><a  href="http://www.villagevoice.com.au/category/lifestyle/">Lifestyle</a></li>
<li id='menu-item-51'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_8 "><a  href="http://www.villagevoice.com.au/category/travel/">Travel</a></li>
<li id='menu-item-46'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_5 "><a  href="http://www.villagevoice.com.au/category/entertainment/">Entertainment</a></li>
<li id='menu-item-50'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no_desc  tn_cat_color_6 "><a  href="http://www.villagevoice.com.au/category/technology/">Technology</a></li>
<li id='menu-item-47'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_7 "><a  href="http://www.villagevoice.com.au/category/finance/">Finance</a></li>
<li id='menu-item-49'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc  tn_cat_color_2 "><a  href="http://www.villagevoice.com.au/category/sport/">Sport</a></li>
<li id='menu-item-149'  class="menu-item menu-item-type-taxonomy menu-item-object-category no_desc   "><a  href="http://www.villagevoice.com.au/category/health/">Health</a></li>
</ul></nav>
<!-- NAVIGATION END -->

<!-- CONTENT START -->
<div class="content">
<div class="content-inner">


<!-- POST ENTRY START -->
<div id="post-entry">

<div class="post-entry-inner">




<!-- POST START -->
<article class="post-single post-162 post type-post status-publish format-standard hentry category-lifestyle category-technology category-travel has_no_thumb" id="post-162" >

<div class="post-top">
<h1 class="post-title entry-title" >3 Great New Gadgets for your Camping/Bug Out Kit</h1>
<div class="post-meta the-icons pmeta-alt">


<span class="post-author vcard"><i class="fa fa-user"></i><a class="url fn" href="http://www.villagevoice.com.au/author/rmvi114g/" title="Posts by RmVi114g" rel="author">RmVi114g</a></span>

<span class="entry-date post-date"><i class="fa fa-clock-o"></i><abbr class="published" title="2016-09-14T12:38:02+00:00">September 14, 2016</abbr></span>
<span class="meta-no-display"><a href="http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/" rel="bookmark">3 Great New Gadgets for your Camping/Bug Out Kit</a></span><span class="date updated meta-no-display">2016-09-14T12:46:52+00:00</span>
<span class="post-category"><i class="fa fa-file"></i><a href="http://www.villagevoice.com.au/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://www.villagevoice.com.au/category/technology/" rel="category tag">Technology</a>, <a href="http://www.villagevoice.com.au/category/travel/" rel="category tag">Travel</a></span>


<span class="post-comment last"><i class="fa fa-comment"></i><a href="http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/#respond">No Comment</a></span>


</div></div>


<div class="post-content">


<div class="entry-content" >
<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share your Voice!<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/&amp;text=3+Great+New+Gadgets+for+your+Camping%2FBug+Out+Kit+"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/&amp;title=3 Great New Gadgets for your Camping/Bug Out Kit"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/&amp;title=3 Great New Gadgets for your Camping/Bug Out Kit"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a></div></div><p>Growing concern about global governance and the future of the economy has led to a myriad of new products hitting the market. Spurred on by the advent of crowd-funding websites, new inventions are becoming available on an almost daily basis. Many of these new tools could be a useful addition to your bug out kit.</p>
<p>Below are a few very recent products to have been released. Any or all of these could be very useful to you and your family under the right circumstances.</p>
<h2><img class="alignright wp-image-164 size-medium" src="http://www.villagevoice.com.au/wp-content/uploads/2016/09/lifestraw-300x190.jpg" alt="lifestraw" width="300" height="190" srcset="http://www.villagevoice.com.au/wp-content/uploads/2016/09/lifestraw-300x190.jpg 300w, http://www.villagevoice.com.au/wp-content/uploads/2016/09/lifestraw.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />LifeStraw</h2>
<p><em>We make contaminated water safe to drink</em> is the tagline of <a href="http://lifestraw.com/">LifeStraw</a>. Essentially this product is a water filter in the form of a straw, which can be packed up and transported with ease.</p>
<p>The straw’s filter removes bacteria and protozoa from contaminated water and is completely BPA free.</p>
<p>LifeStraw have recently released a 2-stage filtration straw that utilizes a carbon capsule in addition to the original LifeStraw filter. The additional filter reduces bad taste, chlorine, and organic chemical matter such as pesticide and herbicide residue, and VOC.</p>
<h2><img class="alignleft wp-image-166 size-medium" src="http://www.villagevoice.com.au/wp-content/uploads/2016/09/airchair-300x213.jpg" alt="airchair inflatable lounge" width="300" height="213" srcset="http://www.villagevoice.com.au/wp-content/uploads/2016/09/airchair-300x213.jpg 300w, http://www.villagevoice.com.au/wp-content/uploads/2016/09/airchair.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />AirChair</h2>
<p>The <a href="https://airchair.co/">AirChair</a> is a portable device that can easily inflate into a large and comfortable lounge in seconds. It also floats on water so can be used as a personal watercraft should the need arise.</p>
<p>Due to the ingenious design the lounge can be inflated in seconds, with just a few swift movements. The open end is then rolled up and a clip is done up to keep it airtight.</p>
<p>The compact design means that the AirChair can be easily folded up and packed away into its small carry bag, and even though when inflated it is around 6 foot long, it still weighs less than 3 lbs.</p>
<h2><img class="alignright wp-image-167 size-medium" src="http://www.villagevoice.com.au/wp-content/uploads/2016/09/gosunsport-300x217.jpg" alt="go sun solar oven" width="300" height="217" srcset="http://www.villagevoice.com.au/wp-content/uploads/2016/09/gosunsport-300x217.jpg 300w, http://www.villagevoice.com.au/wp-content/uploads/2016/09/gosunsport.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />GoSun Sport Solar Oven</h2>
<p>The <a href="https://www.gosunstove.com/">GoSun</a> team has been working on a variety of ovens to help people of the world cook their food with nothing but the power of the sun. The GoSun sport is a middle of the range solar oven, small enough to be portable but big enough to cook a decent sized meal for several people.</p>
<p>The Sport edition of the GoSun range can hold up to 3 lbs of food, or 40oz of liquid and weighs 7 lbs. The oven heats up to a maximum of 550°F in full sun, but can still cook food even in cloudy conditions.</p>
<p>If 7 lbs seems like a bit much for you to be carrying in your kit, there is a smaller version of the oven available albeit with a smaller cooking capacity.</p>
<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share your Voice!<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/&amp;text=3+Great+New+Gadgets+for+your+Camping%2FBug+Out+Kit+"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/&amp;title=3 Great New Gadgets for your Camping/Bug Out Kit"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/&amp;title=3 Great New Gadgets for your Camping/Bug Out Kit"  target="_blank" ><img src="http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a></div></div></div>


</div>


<div class="post-meta the-icons pm-bottom">
</div>

</article>
<!-- POST END -->






<div id="commentpost">

<h4 id="comments"><span>No Comments Yet</span></h4>





				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-great-new-gadgets-bug-kit/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.villagevoice.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div>



<div class="post-nav-archive" id="post-navigator-single">
<div class="alignleft">&laquo;&nbsp;<a href="http://www.villagevoice.com.au/what-is-sedation-dentistry/" rel="prev">What Is Sedation Dentistry And How it Works?</a></div>
<div class="alignright"></div>
</div>


</div>
</div>
<!-- POST ENTRY END -->


</div><!-- CONTENT INNER END -->
</div><!-- CONTENT END -->



<div id="right-sidebar" class="sidebar right-sidebar">
<div class="sidebar-inner">
<div class="widget-area the-icons">
<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Weather</h3>			<div class="textwidget"><div id="wpc-weather-id-156" class="wpc-weather-id" data_id="156" data_map="" data_detect_geolocation="" data_manual_geolocation="" data_wpc_lat="" data_wpc_lon="" data_wpc_city_id="" data_wpc_city_name="" data_custom_font=""></div></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.villagevoice.com.au/3-great-new-gadgets-bug-kit/">3 Great New Gadgets for your Camping/Bug Out Kit</a>
						</li>
					<li>
				<a href="http://www.villagevoice.com.au/what-is-sedation-dentistry/">What Is Sedation Dentistry And How it Works?</a>
						</li>
					<li>
				<a href="http://www.villagevoice.com.au/australian-climate-and-the-design-for-climate-concept/">Australian Climate and the Design for Climate Concept</a>
						</li>
					<li>
				<a href="http://www.villagevoice.com.au/american-classic-car-shows/">4 Must See American Classic Car Shows</a>
						</li>
					<li>
				<a href="http://www.villagevoice.com.au/a-million-dollar-look-with-replica-furniture/">A Million Dollar Look With Replica Furniture</a>
						</li>
				</ul>
		</aside>		<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-7"><a href="http://www.villagevoice.com.au/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.villagevoice.com.au/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.villagevoice.com.au/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.villagevoice.com.au/category/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.villagevoice.com.au/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.villagevoice.com.au/category/travel/" >Travel</a>
</li>
		</ul>
</aside></div>
</div><!-- SIDEBAR-INNER END -->
</div><!-- RIGHT SIDEBAR END -->


</div><!-- CONTAINER WRAP END -->

</div><!-- CONTAINER END -->

</div><!-- BODYCONTENT END -->

</div><!-- INNERWRAP BODYWRAP END -->

</div><!-- WRAPPER MAIN END -->

</div><!-- WRAPPER END -->


<footer class="footer-bottom">
<div class="innerwrap">
<div class="fbottom">
<div class="footer-left">
Copyright &copy;2016. Village Voice</div>
<div class="footer-right">
<!-- Mesocolumn Theme by Dezzain, download and info at https://wordpress.org/themes/mesocolumn --></div>
</div>
</div>
</footer>
<!-- FOOTER BOTTOM END -->


</div>
<!-- SECBODY END -->

<link rel='stylesheet' id='wpcloudy-anim-css'  href='http://www.villagevoice.com.au/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = "http:\/\/www.villagevoice.com.au\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/lib/scripts/modernizr/modernizr.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/superfish.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/lib/scripts/superfish-menu/js/supersubs.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-content/themes/mesocolumn/lib/scripts/custom.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.villagevoice.com.au/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>

</body>

</html>